Kayıt Ol

Giriş

Şifremi Kaybettim

Şifreni mi unuttun? Lütfen e-mail adresinizi giriniz. Bir bağlantı alacaksınız ve e-posta yoluyla yeni bir şifre oluşturacaksınız.

soru ekleme

Soru sormak için giriş yapmalısınız.

SMTP email not working PS 1.6.0.6

Hi,

 

I am having problem setting up SMTP email.  The credentials I use are the same as I use with my email app(s) and work and have been approved by Fastmail, the provider. https://www.fastmail…esandports.html

 

SMTP server: mail.messagingengine.com

SMTP user: mydomain@fastmail.co.uk

SMTP password: mypassword

Encryption: SSL

Post: 465

 

I get this error message (I had to insert spaces into this to make it appear in the post):

 

Error: Please check your configuration

The SMTP connection failed to start  [ssl: //mail.messagingengine.com:465 ] fsockopen returned Error Number 110 and Error String ‘Connection timed out’

 

I have also tried leaving use and password blank and get the same error. I have tried the suggestions here:

 

http://jumprit.wikan…-in-prestashop/

 

But they give me a blank page when I go to Advanced Parameters/E-mail.

 

Any help appreciated, thank you,

Hakkında PrestaEticaret

Firmamız; e-ticaret sektöründe hizmet sunmak için 2009 yılında PrestaEticaret olarak İzmir’de kurulmuştur. Kurulduğu tarihten itibaren bireysel ve kurumsal tüm müşterilerin memnuniyetine önem vermiş, güvenli ve hızlı çözümler üretmiştir. 2009 yılı son çeyreğinde hizmet halkasını genişleterek sektör firmalarına internet danışmanlık hizmeti de vermeye başlamıştır. Bu alanda hizmet politikasını daima müşteri odaklı tutarak ihtiyaca en uygun çözümü sağlamayı hedeflemiş ve başarmıştır. Diğer e-ticaret ve danışmanlık şirketlerinden farklı olarak zamana dayalı bilgi ve tecrübesini müşterileriyle paylaşarak, hizmet standartlarını zirvede tutmayı ilke edinmiş bir oluşumdur. Hizmetlerimizden faydalanın prestijinizi ve satışlarınızı arttırın.

Yorumlar ( 13 )

  1. MusikMachineMan

    Does anybody have an idea about this issue,

    it seems that lots of people have to face an issue like this while upgrading to 1.6,

    it’s my case by the way !

    regards

  2. mohdoh

    I had the same problem. The Solution:

     

    go to Preferences > Store Contacts > Contact details, make sure the shop email address match the domain name.

  3. PrestaSOO

    There are many reasons for your problem. I think you forgot to enable mod_ssl.

    Here are some tips to setup, config your Prestashop SMTP paramaters and fix some common errors :

     

    https://www.prestaso…gs-so-easy.html

  4. zen13

    I had the same problem. The Solution:

     

    go to Preferences > Store Contacts > Contact details, make sure the shop email address match the domain name.

     

    Hi,

     

    I have a different Store Contacts email address (…@gmail.com), but everytime I tried to change to match my domain name, after I click on SAVE button, it seems to revert itself back to (….@gmail.com).

  5. nsweb

    Hi,

     

    I am having problem setting up SMTP email.  The credentials I use are the same as I use with my email app(s) and work and have been approved by Fastmail, the provider. https://www.fastmail…esandports.html

     

    SMTP server: mail.messagingengine.com

    SMTP user: mydomain@fastmail.co.uk

    SMTP password: mypassword

    Encryption: SSL

    Post: 465

     

    I get this error message (I had to insert spaces into this to make it appear in the post):

     

    Error: Please check your configuration

    The SMTP connection failed to start  [ssl: //mail.messagingengine.com:465 ] fsockopen returned Error Number 110 and Error String ‘Connection timed out’

     

    I have also tried leaving use and password blank and get the same error. I have tried the suggestions here:

     

    http://jumprit.wikan…-in-prestashop/

     

    But they give me a blank page when I go to Advanced Parameters/E-mail.

     

    Any help appreciated, thank you,

     

    Did you tried TLS encryption?

  6. fardelean

    I had the same problem. The Solution:

     

    go to Preferences > Store Contacts > Contact details, make sure the shop email address match the domain name.

     

    This worked for me.

  7. Micaelo

    hello … i’m having trouble in setting up my stmp connection on gmail.

     i created a new mail based on the domain name

    the ssl is connected

    2-set verification is off

    the imap and pop are on (in gmail)

     credentials 

    email domain name: ll.pswebshop.com@gmail.com

    SMTP server: smtp.gmail.com

    SMTP user: ll.pswebshop.com@gmail.com

    pass. ******

    SSL

    port: 465

     

    i’m on a Cloud based prestashop  version 1.6.1.3

     

    and everytime i get a error ” Erreur : veuillez vérifier votre configuration

    Expected response code(s) [250] but got response [501-5.5.4 HELO/EHLO argument lilijoliebijoux.pswebshop.com@gmail.com invalid, 501 5.5.4 closing connection. hh8sm5205523wjc.42 – gsmtp]

  8. temmyazeezcouture

    How I resolve my SMTP not sending mail is y my IP through spamhaus.org unknown to me. My IP has been blacklisted so I have to follow there laid down steps so that I can be removed from backlist. Everything is now working fine now

  9. gavila

    On prestashop 1.6.1.6 I have issues with the mail configuration.  Im testing my SMTP setup that has been working since the begining and now no emails are going out and Im getting this messege when i try to test the account.  I have check the SMTP configuration and is perfect.  Will this be a problem of the update.  Any one with this issue

     

    Address in mailbox given [info@nicecolombia.com] does not comply with RFC 2822, 3.6.2.

  10. hairmania

    Hello 

    Same problem and for me.

    Not worked.!!

     

    Error: Please check your configuration
    Expected response code 250 but got code “535”, with message “535-5.7.8 Username and Password not accepted. Learn more at 535 5.7.8 https://support.goog…=BadCredentials l6sm3567725wmg.11 – gsmtp “

  11. centoasa

    I’ve tried with many smtp configuration, but always 

    Connection could not be established with host smtp.pepipost.com [Connection timed out #110]

  12. hairmania

    Hello

     

    I make a new gmail account – i put the username and pass and it works !!!!!!!!!!!

     

    I dont know why, but with a new gmail account it works.

    I read in other posts i tried and now it works. 

     

    Thanks

  13. centoasa

    what ps version? I’ve 1.6.1.5

    Maybe others wrong settings?

Cevap bırakın

Captcha Captcha güncellemek için resime tıkla